ESXI环境下iKuai+Vlede软路由在升级Vlede为1.4.2时不能正常上网

这几天我把Vlede从1.3.9升级到时1.4.2时,成功完成安装,设置也是正确的,但是上网就是不正常,特别是无线,有继时续,把我折腾的够惨的,反复重装了N遍的Vlede版本,还是一样,后来在Ikuai中日志中心中看到Arp日志显示

ESXI环境下iKuai+Vlede软路由在升级Vlede为1.4.2时不能正常上网

说明ARP冲突的的内网中存在两台相同IP地址的设备,但是我已经把老的Vlede已经删除,重新安装Vlede,MAC地址也没有重复的地方,也没有相同IP地址的设备。

今天无意再次登录Ikuai系统,翻到了ARP绑定选项,发现自己在很早之前,对VLede1.3.9的设备MAC进行了绑定,虽然我在ESXI中把VLEDE1.3.9的虚拟机删除,但是这条记录还是存在,当我取消了192.168.2.252的绑定后,网络马上全部正常。

ESXI环境下iKuai+Vlede软路由在升级Vlede为1.4.2时不能正常上网

自己记录一下,以做备忘!

avatar
  • 本文由 发表于 2021年3月1日19:41:48
Python操作docx文档 技术•随笔

Python操作docx文档

最近学Python的一部分原因是我想用Python的docx包来写一个自动化生成word报告的脚本(需求产生动力),本来是打算用rmarkdown来出报告的,其对网页版支持比较好(样式也好看),对PD...
匿名

发表评论

匿名网友 填写信息

:?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: